Ankündigung

Einklappen
Keine Ankündigung bisher.

Probleme beim Laden mit dem Amewi Firestorm

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Probleme beim Laden mit dem Amewi Firestorm

    Hi,

    ich habe mir vor kurzem den Amewi Firestorm (Koax-Heli) gekauft und wollte damit erste Erfahrungen sammeln.
    Leider habe ich Probleme mit Laden. Laut Anleitung soll eine grüne LED an der Fernbedienung leuchten, wenn geladen wird.
    Diese leuchtet bei mir nicht, auch wir der Heli nicht geladen. Habe gedacht, dass der Heli vielleicht defekt ist und habe ihn getauscht. Bei dem "neuen" habe ich das gleiche Problem. Gibt es da irgendein Trick oder habe ich einfach nur Pech?
    Vielleicht hat ja jemand den gleichen Heli und kann mir nen Tipp geben. Nur damit ich nachher nicht einen "funktionierenden" Heli ein weiteres Mal tausche.

    Vielen Dank schonmal für eure Tipps

  • #2
    Re: Probleme beim Laden mit dem Amewi Firestorm

    Nimmst du Akkus oder Batterien? Akkus haben leider nicht genug Power, da brauchst du dann schon Eneloops.

    Was steht denn in deiner Anleitung zum Ladevorgang?

    Generell könntest du auch einfach nur Pech haben da teilweise solche Statements kommen:

    "Der erste Heli startete von Anfang an nicht, da der Einschalthebel einen Wackelkontakt hatte."
    "Dann die 2. große Enttäuschung, die letztendlich dazu geführt hat, dass die Hubi nicht mehr einsetzbar ist. Der Ladestecker am Hubschrauber brauch und fliegt nun im inneren des Hubschraubers herum. Wobei zu bemerken ist, dass das Einstecken des Steckers immer mit äußerster Vorsicht erfolgte. "
    "Obwohl die Fernbedienung schon bei Lieferung defekt war weigert sich der Verkäufer *** trotz dreimaliger Aufforderung die Ware zu tauschen."

    Gruß Patrick
    Da alle Modelle nicht mehr aufzählbar sind, um sie hier zu zeigen.. Meine RC Modelle in Übersicht.
    Carbon Breaker, Carson Attack, FG Glattbahn, Reely Rex X, TS4-N Pro V2, AMG Mercedes.
    Facebook Google+ zuendy.de
    Willst du mir etwas gutes tun?

    Kommentar


    • #3
      Re: Probleme beim Laden mit dem Amewi Firestorm

      Hi,

      das geht ja flott. Habe sowohl Akkus als auch neue Batterien benutzt. Laut Anleitung Heli und FB aus, dann
      Stecker in Heli und FB an. Dann soll schon die LED leuchten. Hmm, naja vielleicht sollte ich doch nen paar Euro mehr
      ausgeben. Bei den besseren Helis (Walkera oder Blade MSr) ist die Ersatzteilversorge ja doch ganz gut und auch nicht
      so teuer.


      Gruß

      Kommentar

      Lädt...
      X