Ankündigung

Einklappen
Keine Ankündigung bisher.

Carson C5 springt nicht mehr an

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Carson C5 springt nicht mehr an

    Guten Morgen,

    nach längerer Abwesenheit hier im Forum, melde ich mich mal wieder zu Wort.

    Am vergangenen Wochenende habe ich einen C5 von Carson bekommen.
    Lt. Vorbesitzer ist der Wagen vor nem Jahr noch gelaufen und wurde danach im Keller abgestellt.

    Als erstes habe ich den Tank mit 1:25 befüllt...paar mal gepumpt..choke rein und gezogen...geht kurz an.
    Dann Choke raus, gezogen...läuft

    Wollte dann ne runde drehen, musste aber fest stellen das der gas / brems Servo defekt ist.
    Diesen habe ich gestern ersetzt.

    Wollte dann endlich mal ne runde drehen,also das übliche Prozedere...chocke rein, ziehen...choke raus...Motor läuft.

    Aber nur kurz, dann geht er aus...Aus dem Auspuff kommt richtig schwarzer öliger Siff.
    Die Kerze ist nass....
    Kerze gesäubert, gezogen gezogen gezogen...nix

    Vergaser gereinigt mit Druckluft, alles wieder montiert...Nix

    Nun weiß ich nicht mehr weiter....an was kann es noch liegen ?

    Funke ist da, Kerzen sind heile und neu..(hab mehrere Kerzen hier)
    Vergaser ist ein Walbro Wt 668
    Dichtungen zwischen Isolator und Vergaser sind auch schon neu.

    Benzin wird auch gepumpt...Wie gesagt, er lief schonmal ein paar Minuten...

    Was mir noch aufgefallen ist, er springt kalt anscheinend besser an als warm.


    Würde mich sehr über Tipps freuen.

    Lg Micha
    1 : 5 KM Baja
    1 : 8 Reely Rex X ( New Edition )
    1 : 10 Maverick Strada XB Evo ( powerd by Lrp )
    1 : 10 Dickie BMW M3
    1 : 18 Helion Animus
    1 : 18 Dickie Lamborghini Gallardo
    Graupner FL8 Sar
    Rc Heli - Air Helicopter 80cm
    Revel Rotobot
    MJX F645/45

  • #2
    AW: Carson C5 springt nicht mehr an

    Hi, ich weiß das Thema ist schon etwas älter...

    Hast du denn für dein Problem eine Lösung finden können?

    Ich hab mir nämlich auch einen gebrauchten C5 zugelegt und damit das selbe Problem wie du.

    Kalk Startet der Motor super aber sobald er warm ist bekomme ich ihn kaum noch zum laufen.
    Woran kann das liegen?

    MfG Jörg
    Zuletzt geändert von Sickboy-Plo; 13.08.2015, 10:17.
    Mfg Jörg @ Absima CR3P - 2,4GHZ
    HPI Savage X SS - LRP Z.28R spec3 + 3Gang + Reverse / 2x Reely Rex-X - Force R21
    HPI Sprint2 Carbon - LRP Spin Pro + LRP Vector 3Star 6,5T bzw. Eraser 13,5T
    Smartech/Carson C5 mit Alu Tuning

    Kommentar

    Lädt...
    X