Ankündigung

Einklappen
Keine Ankündigung bisher.

Lenkservo will nicht mehr

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Lenkservo will nicht mehr

    Hallo zusammen.
    War am Wochenede etwas fahren, da ist mir mein Kumpel zweimal frontal reingefahren.
    Durfte beide Öldruckdämpfer vorne wechseln.....
    Bei der Gelegenheit habe ich gleich den Lenkservo ausgewechselt.
    Nun habe ich das Problem, das beide Servos (alt wie neu) nicht mehr reagieren.
    Die Akkus sind alle aufgeladen und auf die Polung habe ich auch geachtet.....
    Habt ihr noch eine Idee was ich noch machen kann???

    Alter Servo: modelcraft Premium 4519
    Neuer Servo: Blue Bird BMS-620MG-T

    Den neuen Servo hat mir der gute Mensch von Conrad empfohlen....

    Gruß,
    Hellraiser

  • #2
    AW: Lenkservo will nicht mehr

    ...teste sie doch erstmal am Gas/Brems -Kanal vielleicht sind die ja noch ok
    ☠ ☠ ☠ HPI Baja 5t + FUTABA 4 PK + Axial Wraith + HPI Savage 25 Kawasaki Quad ☠ ☠ ☠

    Kommentar


    • #3
      AW: Lenkservo will nicht mehr

      Moin.
      Habe getestet....Beide Servos sind funktionsfähig, wenn ich sie über den Gashebel der Fernsteuerung bediene.
      Funktioniert aber auch nur am Gashebel.....
      Muss ich nun davon ausgehen, das die Fernsteuerung am Steuerrad einen weg hat?????

      Gruß,
      Hellraiser

      Kommentar


      • #4
        AW: Lenkservo will nicht mehr

        Huaaaa.........
        Ich habs...der Trimmregler an der Fernbedienung war bis zum Anschlag verdreht!
        Weiter gehts

        Und Danke für die Unterstützung!!!

        Gruß,
        Hellraiser

        Kommentar


        • #5
          AW: Lenkservo will nicht mehr

          ...wow das scheint ja ne krasse Trimmung zu sein, das garnicht´s mehr ging
          ☠ ☠ ☠ HPI Baja 5t + FUTABA 4 PK + Axial Wraith + HPI Savage 25 Kawasaki Quad ☠ ☠ ☠

          Kommentar

          Lädt...
          X