Ankündigung

Einklappen
Keine Ankündigung bisher.

MultiWii yaw und pitch Probleme

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • MultiWii yaw und pitch Probleme

    Hallo,

    ich bin Neuling im Copterbau und versuche mich gerade an meinem ersten Copter (Hexacopter).
    Ich bekomme aber kein Signal für yaw und pitch an der MultiWii angezeigt???

    Hier ein paar Hintergrundinfos.
    Verwendete Bauteile:
    -MultiWii SE V2.5
    -HobbyKing 20A BlueSeries Brushless Speed Controller
    -Brushless Motor Roxxy Brushless Outrunner 2824-26
    -Quanum Power Distribution Board and Dual UBEC In One
    -8-channel transmitter module DJT-II (V2)
    -8-channel receiver D8R-II Plus
    -Turnigy 9X

    Bereits erledigt:
    -transmitter module DJT-II (V2) in Fernbedienung Turnigy 9X eingebaut
    -Multiwii sketch (config.h) #define HEX6X und #define CRIUS_SE_v2_0 geändert und aufs board geladen
    -Acc und Mag kalibriert
    -D8R-II Plus
    Kanal 1 an MultiWii +,-
    Kanal 2 an MultiWii roll
    Kanal 3 an MultiWii throttle

    Wieder zum Problem.
    Ich habe den Receiver mit der MultiWii verkabelt (zum Teil) und wollte die Signale in der GUI prüfen.
    Throttle Signal und Roll Signal kommen an, aber die anderen nicht?
    Wenn ich von der D8R-II Plus Kanal 4 an MultiWii Aux1 anschließe bekomme ich das yaw Signal.
    Wenn ich Kanal 4 an die MultiWii yaw anschließe ist das Signal weg???
    Und der Pitch fehlt mir auch??

    Kann mir jemand helfen? Wie bekomme ich die Signale angezeigt??

    Gruß
    Shotty82
Lädt...
X