Ankündigung

Einklappen
Keine Ankündigung bisher.

Aio v2 und Megapirate - Konfigurationsfragen

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Aio v2 und Megapirate - Konfigurationsfragen

    Hallo,

    ich melde mich mit dem aio v2 zurück. Mit dabei sind ein ublox-gps und ein (bzw. zwei) 433 MHz-Modul.

    Habe nun die neueste Firmware aufgeflasht und den (neuen) MissionPlanner installiert.
    Kompass funktioniert, Gaswege der Funke sind auch kalibriert, nur die Beschleunigungssensoren wollen nicht. Da gibt es nur einen Button ("calibrate Accel") und da passiert dann nichts weiteres, außer dass darunter "Arducopter 2,9+" erscheint. Was muss ich hier tun?

    Zum "3DR Radio": Unter dem gleichnamigen Menüpunkt kann man "Einstellungen laden", aber dann kommt "fail by entering command mode"
    Wie kann ich den zum Laufen bringen?

    Zum gps: habe was gelesen, dass man rx an tx und umgekehrt anschließen muss???


    Vielen Dank schon mal für Eure Tipps!

    Gruß

    Alex

  • #2
    AW: Aio v2 und Megapirate - Konfigurationsfragen

    So, Beschleunigungssensoren funktionieren jetzt auch richtig herum. Habe sie einfach nochmal kalibriert.

    Kann jemand helfen, wie ich das gps zum Laufen bringe? Die grüne led leuchtet (Stromversorgung) und tx und rx sind an tx2 und rx2 angeschlossen. Wo gibt es im MissionPlanner Einstellmöglichkeiten fürs gps?

    Unter Hardware/3DR Radio wird bei local nichts angezeigt. Treiber sind aktualisiert und habe schon alle usb-ports ausprobiert. So lange das aio aus ist, blinkt das usb-telemetrie-modul und wenn ich das aio einschalte, leuchtet das Modul.

    Würde mich sehr über Lösungsansätze/ Gedankenanschübe freuen!


    PS: Die kleinen orangenen leds (tx, rx) blinken. Was bedeutet das?
    Noch eine Frage: wie armed man das Board überhaupt? Gas-Knüppel unten links-rechts?
    Zuletzt geändert von alex1737; 06.07.2013, 11:46.

    Kommentar


    • #3
      AW: Aio v2 und Megapirate - Konfigurationsfragen

      Die grüne LED C auf dem FC muss blinkern, dann ist das GPS richtig angeschlossen und hat die richtige Baudrate. Wenn nicht, dann musst du erstma tx und rx vertauschen.
      Die Kleinen sind die Anzeigen für den FTDI der die Übertragung von PC zu FC übernimmt.
      Armen ist unten rechts ja.
      Da alle Modelle nicht mehr aufzählbar sind, um sie hier zu zeigen.. Meine RC Modelle in Übersicht.
      Carbon Breaker, Carson Attack, FG Glattbahn, Reely Rex X, TS4-N Pro V2, AMG Mercedes.
      Facebook Google+ zuendy.de
      Willst du mir etwas gutes tun?

      Kommentar


      • #4
        AW: Aio v2 und Megapirate - Konfigurationsfragen

        Zitat von zuendy Beitrag anzeigen
        richtige Baudrate. Wenn nicht, dann musst du erstma tx und rx vertauschen.
        ok, Baudrate 115xxx? Kann man das im MissionPlanner einstellen, oder nur in Arduino?
        wenn ich tx und rx vertausche darf eigentlich nichts schmoren, oder?

        Hast du bezügl. des 3DR Radio eine Idee?

        Danke!

        Kommentar


        • #5
          AW: Aio v2 und Megapirate - Konfigurationsfragen

          Nein da schmort nix. und lies Dir mal das ab Seite 32 durch:

          http://www.google.de/url?sa=t&rct=j&...48705608,d.Yms

          Kommentar


          • #6
            AW: Aio v2 und Megapirate - Konfigurationsfragen

            Zitat von franko_ Beitrag anzeigen
            Nein da schmort nix. und lies Dir mal das ab Seite 32 durch:

            http://www.google.de/url?sa=t&rct=j&...48705608,d.Yms
            habe ich schon komplett durchgearbeitet. Danke!

            Der Treiber ist installiert und der MissionPlanner erkennt den Port5 auch, aber wenn ich auf connect drücke, zählt es 30 Sekunden runter und sagt timeout.
            Der Empfänger ist am S3 angeschlossen. Werde vielleicht auch hier mal RX und TX vertauschen???

            Kommentar


            • #7
              AW: Aio v2 und Megapirate - Konfigurationsfragen

              gps und Telemetrie laufen!
              Habe bei beiden RX an TX und umgekehrt, dann ging es. Wunderbar.

              Gibt es irgendwo eine Sammlung, was man dann noch lebensrettendes einstellen sollte?

              Kommentar


              • #8
                AW: Aio v2 und Megapirate - Konfigurationsfragen

                Habe festgestellt, dass der Regler, der den Strom ans Board gibt (1. Steckplatz???) gut warm wird, obwohl er nichts macht. Ist das normal?
                Ist externe Stromzufuhr besser/sicherer? Wo bekommt man 5 Volt her?

                Was mache ich falsch, wenn sich der Kopter nicht armen lässt?

                Kommentar


                • #9
                  AW: Aio v2 und Megapirate - Konfigurationsfragen

                  Habe festgestellt, dass der Regler, der den Strom ans Board gibt (1. Steckplatz???) gut warm wird, obwohl er nichts macht
                  Das ist normal. Der speist die komplette Elektronik.
                  Was mache ich falsch, wenn sich der Kopter nicht armen lässt?
                  Sender und Board kalibriert?
                  Ohne Kalibrierung geht das "Armen" nicht.
                  Gruß, Georg

                  250er, 450er, 500er, 600er, Quad, Hexa

                  Kommentar


                  • #10
                    AW: Aio v2 und Megapirate - Konfigurationsfragen

                    Bei mir wurde der Regler so heiss, das meine FC während des Fluges ausgestiegen ist.
                    Habe jetzt einen separaten Ubec dran und jetzt ist Ruhe.

                    Kommentar


                    • #11
                      AW: Aio v2 und Megapirate - Konfigurationsfragen

                      Ist an den anderen Reglern das stromführende Kabel ab?
                      Gruß, Georg

                      250er, 450er, 500er, 600er, Quad, Hexa

                      Kommentar


                      • #12
                        AW: Aio v2 und Megapirate - Konfigurationsfragen

                        Zitat von opiwan Beitrag anzeigen
                        Das ist normal. Der speist die komplette Elektronik.

                        Sender und Board kalibriert?
                        Ohne Kalibrierung geht das "Armen" nicht.
                        Wie kalibriere ich den Sender? Habe die FF6
                        Habe die Knüppelwege, die Beschleunigungssensoren und den Kompass kalibriert. gps und Telemetrie funktionieren auch.

                        Zitat von opiwan Beitrag anzeigen
                        Ist an den anderen Reglern das stromführende Kabel ab?
                        ja xD

                        Kommentar


                        • #13
                          AW: Aio v2 und Megapirate - Konfigurationsfragen

                          Zitat von franko_ Beitrag anzeigen
                          Bei mir wurde der Regler so heiss, das meine FC während des Fluges ausgestiegen ist.
                          Habe jetzt einen separaten Ubec dran und jetzt ist Ruhe.
                          welchen ubec nimmst du dafür?

                          Kommentar


                          • #14
                            AW: Aio v2 und Megapirate - Konfigurationsfragen

                            Gibt es eine Möglichkeit, alle Reglergaswege auf ein mal einzulernen? (am aio angeschlossen)
                            Hab alle über den Empfänger einzeln eingestellt.

                            Folgendes ulkiges Phänomen:

                            Wenn ich Gas weg nehme, bleibt der 7. Regler ein bisschen an. Erst wenn ich disarme UND wieder arme geht er aus. Sobald er dann automatisch disarmed fängt er wieder an.
                            Bin ratlos.

                            Es handelt sich um die HK 20 A Regler mit sImonK

                            update: Habe mal die Regler getauscht und festgestellt, es liegt nicht am Regler, sonderm am Motorausgang 7, also 11 auf dem aio.
                            upperupdate: Mount tilt RC10 ... Da habe ich mal nebenbei die tilt-Kamerastab. aktiviert. (und die lag halt auf dem Kanal...)

                            Hat sich schon jemand an die Kamerastab. gewagt?

                            Morgen kommen dann mal props ran. Kann man mit den Standart 2.9.1-PIDs für OctoX starten?
                            Woher kann das kommen?
                            Zuletzt geändert von alex1737; 10.07.2013, 00:16.

                            Kommentar


                            • #15
                              AW: Aio v2 und Megapirate - Konfigurationsfragen

                              Zitat von alex1737 Beitrag anzeigen
                              ..........Wie kalibriere ich den Sender?.....
                              Mit den "Mission Planner"

                              Die Regler anlernen:
                              - Props ab
                              - Sender an und Gas auf Maximum
                              - Akku anschließen und das Piepsen der Regler abwarten
                              - Gas auf Minimum (die Regler sollten das wieder Quittieren)
                              - Akku ab

                              Der Sender sollte aber vorher mit der GUI kalibriert sein
                              Gruß, Georg

                              250er, 450er, 500er, 600er, Quad, Hexa

                              Kommentar

                              Lädt...
                              X