Ankündigung

Einklappen
Keine Ankündigung bisher.

APM 2.5 und Probleme mit 5V Stromversorgung

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • APM 2.5 und Probleme mit 5V Stromversorgung

    Hallo,
    ich habe gerade von der MultiWii zum APM (Version2.5) gewechselt und gestern erfolgreich einen ersten kurzen Indoor Flug gestartet.
    Heute Morgen wieder angeschlossen und auf einmal kommt die Meldung, dass nur 4.69 Volt beim Receiver ankommt. Somit arming der Motoren möglich.
    Sobald ich das Board an den PC anschließe steigt der Wert auf 4.8V, was zwar höher aber immer noch zu wenig ist.

    Zur Konfiguration noch der Hinweis, die Stromversorgung erfolgt durch ein ESC und somit ist der JP1 gesetzt, was ja auch bis gestern so geklappt hat. Außer dass ich gestern noch einen Lipo Warner an das Stromverteilerboard gelötet habe, war nix. Diesen habe ich auch schon wieder entfernt, um diesen als Ursache auszuschließen.

    Hat jemand eine Idee, warum die 5 Volt nicht mehr ankommen?

    Danke
    Torsten
    Zuletzt geändert von tomakai; 05.03.2015, 12:03.

  • #2
    AW: APM 2.5 und Probleme mit 5V Stromversorgung

    Hast du mal nach gemessen ob vom ESC auch 5V ankommen? Oder mal einen anderen ESC probiert?
    Facebook | Google+ | YouTube | fun-copter.de

    Kommentar


    • #3
      AW: APM 2.5 und Probleme mit 5V Stromversorgung

      Danke für Meldung GasCan1234.
      Beim ESC kommt 5 Volt raus und ja, ich habe es auch mit einen anderen getestet. Das Verwirrende ist, das es gestern ohne Probleme klappte und jetzt das...

      Kommentar


      • #4
        AW: APM 2.5 und Probleme mit 5V Stromversorgung

        Naja aber eigentlich sind ja 4,7V rum ok auf meinem Racer das Naze32 bekommt 4,71V vom BEC des ESC's das läuft von Anfang an ohne Probleme !


        Teletubbies - Die Gangsta aus dem Hügelghetto Hubschrauber können nicht fliegen sie sind nur so hässlich das sie die Erde abstößt aber sie leider manchmal mit voller Wucht wieder anzieht
        http://www.youtube.com/user/1134Beafer<-- über ein Abo würde ich mich freuen
        http://marchis-rc-modelle.jimdo.com/
        Der Vorteil der Klugheit besteht darin, dass man sich dumm stellen kann.

        Kommentar


        • #5
          AW: APM 2.5 und Probleme mit 5V Stromversorgung

          Das APM soll laut Spezifikation von 4,6 bis 5,25 Volt laufen. Es sollte also bei dir gehen.

          Verweigert nun nur dein Receiver den Dienst oder will das APM nicht armen?
          Facebook | Google+ | YouTube | fun-copter.de

          Kommentar


          • #6
            AW: APM 2.5 und Probleme mit 5V Stromversorgung

            Ich versteh sowieso die ganze Problematik nich er hat doch geschrieben das armen der Motoren ist möglich...


            Teletubbies - Die Gangsta aus dem Hügelghetto Hubschrauber können nicht fliegen sie sind nur so hässlich das sie die Erde abstößt aber sie leider manchmal mit voller Wucht wieder anzieht
            http://www.youtube.com/user/1134Beafer<-- über ein Abo würde ich mich freuen
            http://marchis-rc-modelle.jimdo.com/
            Der Vorteil der Klugheit besteht darin, dass man sich dumm stellen kann.

            Kommentar


            • #7
              AW: APM 2.5 und Probleme mit 5V Stromversorgung

              ich glaube er hat ein "nicht" vergessen...
              Facebook | Google+ | YouTube | fun-copter.de

              Kommentar


              • #8
                AW: APM 2.5 und Probleme mit 5V Stromversorgung

                Ahh das stellt das ganze in ein anderes Licht ....


                Teletubbies - Die Gangsta aus dem Hügelghetto Hubschrauber können nicht fliegen sie sind nur so hässlich das sie die Erde abstößt aber sie leider manchmal mit voller Wucht wieder anzieht
                http://www.youtube.com/user/1134Beafer<-- über ein Abo würde ich mich freuen
                http://marchis-rc-modelle.jimdo.com/
                Der Vorteil der Klugheit besteht darin, dass man sich dumm stellen kann.

                Kommentar


                • #9
                  AW: APM 2.5 und Probleme mit 5V Stromversorgung

                  Hi Leute,
                  danke für die vielen Rückmeldungen!
                  Stimmt, ich habe das "nicht" vergessen

                  Hier noch einmal das Phänomen erklärt:
                  Der Empfänger überträgt seine aktuelle Spannung an den Sender, dort werden die 4,69Volt angezeigt. Die Motoren lassen sich auch nicht "armen".

                  Ich konnte in anderen Foren etwas zum Thema Schottky Diode lesen. Ich vermute aktuell dort das Problem. Es kann wohl passieren, dass die gleichzeitige Spannung von Lipo und USB Anschluss zu einem Defekt dieser Diode führen kann. Dann fällt die Spannung hinter der Diode oder ist nicht vorhanden. Ich bin aber kein Elektroniker und nicht sicher. Die Spannung vor der Diode ist bei 4,97 danach bei 4,69.
                  Kennt sich jemand damit aus? Macht das Sinn? Kann Diode so defekt sein, dass zwar Strom fließt aber die Spannung abfällt?

                  Ich "kämpfe" mit 2 Lösungen.
                  1. Neu Diode einlöten. Damit habe ich 2 Probleme, einerseits die richtige Diode für einen vernünftigen Preis (Diode 50 Cent, Versand 18-20€).
                  2. Das 3DR Power Module kaufen. Finde ich im Original mit fasst 30€ extrem teuer.

                  Danke und Gruß
                  Torsten

                  Kommentar


                  • #10
                    AW: APM 2.5 und Probleme mit 5V Stromversorgung

                    Das PowerModul gibt es auch als Clone. Bei RCTimer zum Beispiel für 10€ oder so. Musst du mal schauen.

                    Was steht den im MissionPlanner da wenn du den Copter anschaltest und armen willst? Kommt da eine Fehlermeldung oder fährt das Board nicht hoch?

                    Verweigerte dein Empfänger den Dienst bei den 4,6 V?
                    Facebook | Google+ | YouTube | fun-copter.de

                    Kommentar


                    • #11
                      AW: APM 2.5 und Probleme mit 5V Stromversorgung

                      Ok, Kommando zurück. Wie meistens ist der EndUser der Doofe.

                      Ich habe anscheinend am Sender eine Einstellung vorgenommen, welche dazu führte, dass der Sender mir anzeigt, dass die Receiver-Spannung zu niedrig ist. Ich habe den Sender auf Werkseinstellung gesetzt und den Empfänger neu gebunden und siehe da, die Anzeige ist normal. Das Armen der Motoren klappt zwar noch nicht, da ich aber Anfänger bin, muss ich die richtige Konfiguration erst wieder durchgehen. Gehe davon aus, dass es dann klappt.

                      Der Hinweis von GasCan1234 führte auch in die richtige Richtung. Da die Spannung von 4,69 Volt hinter Diode wohl noch ok ist.

                      Danke
                      Torsten

                      Kommentar


                      • #12
                        AW: APM 2.5 und Probleme mit 5V Stromversorgung

                        Das hört sich doch super an. Schau mal im Mission Planner das er sagt wenn du armen willst.
                        Musst eventuell nochmal die RC Einstellungen neu machen...
                        Facebook | Google+ | YouTube | fun-copter.de

                        Kommentar


                        • #13
                          AW: APM 2.5 und Probleme mit 5V Stromversorgung

                          Alles klar und danke.

                          Kommentar

                          Lädt...
                          X