Posts by KaputttronikerMA

    Alles soweit in Ordnung, ja.
    Würde den Motor mal anklemmen, wobei es eigentlich kein Rückkanal vom Motor her geben sollte. Meine Multicopter Regler kann ich auch nicht vernünftig ohne Motoren einstellen. Je mehr ich darüber nachdenke , desto weniger glaube ich, dass es geht. Probieren geht dennoch über studieren.


    Nach unzähligen Fehlschlägen hab ich endlich die Lösung gefunden. Einfach die Motorkabel am Regler angeschlossen lassen und die Fernsteuerung ebenfalls an lassen. Regler anschalten, dann eine Sekunde den Set-up Knopf drücken und ihr könnt alles einstellen. Die Anleitung behauptet zwar das genau Gegenteil, aber so springt der Regler immer zuverlässig in den Set-Up Modus um die einzelnen Parameter einzustellen. Wenn ihr den Regler an die Fernsteuerung anlernt, also die Endpunkte von Vorwärts, Rückwärts, Neutral und Bremse festlegt, müsst ihr natürlich die Kabel vom Motor ziehen (auch hier behauptet die Anleitung das Gegenteil). Sonst düst euch das Modell vom Tisch. Falls die Einstellung der Endpunkte nach dem Speichern der Parameter mal verloren scheint, einfach wieder aus- und anschalten.

    Mit einer Sekunde aktivierst du den Setupmodus, anschließend bist du erstmal im Parametermodus bei Einstellung 1 (hier muss er einmal blinken), wenn du nochmal die Taste drückst, dann müsste er Zweimal blinken und bei Einstellung 2 sein. Um den jeweiligen Parameter einstellen zu können, musst du den Taster 3s halten. Nochmal 3s und die Einstellungen werden gespeichert.


    http://www.kyosho.se/pdf/07.65129%20...%20PRO%20X.pdf
    Ist das ungefähr das, was du willst?


    Beste Grüße Patrick


    Danke für die Antwort Patrick. Hoffe es geht dir gut.


    Ich gehe genau so vor, wie von dir und im Manual beschrieben. Anschalten, 1 Sekunde halten, dann wieder set um die einzelnen Parameter einzustellen. Aber leider befindet er sich dann zu 99% nicht in der Parametereinstellung sondern in der Kalibrierung der Endpunkte von Vorwärts, Rückwärts, Neutral. Von 100 Versuchen (sprichwörtlich) lande ich nur einmal in der Parametereinstellung. Was eigentlich nicht sein kann, weil ich für die Kalibrierung erst den Setknopf drücken muss, halten und gleichzeitig den Regler anschalten muss. Kann es sein, dass ich die Motorkabel angeschlossen lassen muss, um in die Parametereinstellung zu gelangen?


    Schade... ansonsten ist der Regler wirklich absolut zuverlässig und steckt ordentlich was weg.


    Liebe Grüße

    Hallo,


    mein Regler, Kyosho Team Orion Vortex R8 WP Brushless Regler 4S K9E®, macht nicht was er soll. Statt in den Set-up Modus zu springen, wo ich Beschleunigung, Bremskraft, Lipoabschaltung einstellen kann...., springt er grundsätzlich in den Modus, wo man den Regler an die Endpunkte der Fernsteuerung anlernt.


    Eigentlich sollte man den Regler an die Fernsteuerung anlernen, indem man gleichzeitig die Setuptaste drückt und dabei anschaltet. Das geht auch ohne Probleme.


    ABER... die Feineinstellungen sollte so funktionieren, dass man den Regler anschaltet und dann 1 Sekunde den Setupknopf drückt. Leider landet man dann wieder in der Einstellung um den Regler an die Fernsteuerung anzulernen. Weiß jemand Rat?


    LG Daniel

    AW: Dan´s Tamiya tt-01


    Es gibt eine ganze Reihe interessanter Tuningoptionen, aber allesamt ziemlich teuer:


    http://www.tamiya.de/CommonFil…tt/Tuninglisten/TT-01.pdf


    Quote

    Habe ja einen 5000 kV Motor bei 2s drin, muss ehrlich sagen absolut übermotorisiert. Bis halbe Geschwindigkeit beim Speedgetriebe darf ich nur Halbgas geben, ansonsten zieht der TT-01 aufgrund des längs liegenden Motors nur noch Kreise. Dafür hatte ich aber mal einen FG Evolution auf 200m geschlagen. :mrgreen:
    4WD ist Pflicht, würde dir auch eine Aluwelle empfehlen.


    Ich war Gestern noch in Mannheim auf der Onroadstrecke und ich war von der Straßenlage echt beeindruckt. Das Ding geht so fein um die Kurven. Die ganze Arbeit an der Aufhängung hat sich also gelohnt. Es war aber schon mehr als eine Herausforderung, den 4000 KV mit 2 WD zum Geradeausfahren zu bekommen. Die fehlenden Achswellen bestell ich heute noch. Aluwelle und Metallmotorhalterung waren schon verbaut. Leider ist schon nach ein paar Runden das vordere Differentialgehäuse auseinander gefallen. Die Schrauben, die ich reingedreht hatte, waren zu groß ( die originalen haben nicht mehr gehalten).

    Hallo zusammen,


    ich bin am Mittwoch über ein gebrauchtes TT-01 gestolpert. Ein Bekannter hat es mir für ein paar Euro vermacht. Nachdem ich tonnenweise Dreck abgewaschen hatte, die Aufhängung überholt, abgefeilt und geölt habe, das gesperrte hintere Diff. erneuert und endlich Motor, Regler etc verbaut waren...viele Stunden Arbeit später.... da kam tatsächlich ein feiner Tamiya zum Vorschein. Alle (fürs Erste:)) wichtige Tuningteile waren dabei.


    rcsky.de/dashboard/attachment/49402/


    Verbaut ist noch ein banaler Servo und eine 4000 KV/ 80A Motor/ESC- Brushlesskombo.


    Leider fehlt eine Achswelle und so ist er derzeit noch 2 WD.


    Die Lenkung soll noch Alutuning spendiert bekommen, natürlich einen schönen Blackbirdservo und die Diffs sind mir auch zu undicht und zu viel Plastikmüll. (Speedgetriebe?)


    Ich freu mich natürlich sehr über gute Vorschläge, welche Parts und wo die günstig zu bekommen sind... Vielleicht hat ja noch jemand welche rumfliegen.


    Für Obendrauf ;) hab ich eine Protoformkaro für 20 Euro bekommen und sie mit meiner Lieblingslackierung (weil einfach) verziert. Ursprünglich sollte sie einfach rot werden, aber das hab ich nicht übers Herz gebracht. Die letzten Lackierungen, bei denen ich mir viel Mühe gegeben hab, sind alle nach hinten losgegangen. Leider hab ich mich zu spät entschieden es mehrfarbig zu machen und sie war schon teilweise rot bevor ich den Schriftzug auf der Motorhaube abkleben konnte. Egal, irgendwie sieht sie genau so aus wie ich es absichtlich nicht hätte besser machen können ;)


    rcsky.de/dashboard/attachment/49403/
    Liebe Grüße
    Kaputttroniker

    AW: RC- Modellauto in Mannheim


    Hi,


    beim 1. MRC hat sich viel getan. Die Onroadstrecke ist super professionell. Die Offraodstrecke war beim MTG (Leichathletikstadion), da ist nichts mehr. Am Mittwoch gegen 16 Uhr treffen wir uns in Dannstadt.


    Am Vogelstangsee treffen sich noch die Bootsfahrer.


    LG

    AW: RC- Modellauto in Mannheim


    Hi Eisbear,


    es gibt hier tolle Vereine in der Umgebung. 1.MRC Mannheim, ein Onroadverein (nur 1:10) hinter dem MTG Sportplatz. In Dannstadt ein genialer Offroad Verein (1:10- 1:5). In beiden Vereinen nur Elektro. In Neulußheim ist ein Offraodverein (bis 1:5), da darf man auch Verbrenner fahren. Wenn du Interesse hast, nehm ich dich gerne mit. In Dannstadt bin ich Mitglied und kann immer auf die Strecke und Gastfahrer mitnehmen. In Mannheim ist Mittwoch, Freitag, Samstag und Sonntag einiges los. Mit Crawlerstrecke und Baufahrzeugareal,LKW,... In Neulußheim ist zur Zeit glaube ich eher weniger. In Eppelheim ist auch noch ein 1:10 onroadverein.

    AW: 4s lipo für 1:8 buggy


    super, vielen Dank. Ich hatte leider keine Nachricht bekommen, dass es noch Antworten auf meine Frage gibt. Mich wundert nur, dass ich trotz einer Abschaltung bei 3,7V/Zelle extrem niedrige Prozentwerte über die Lipotester bekomme. Also teilweise nur noch 7 % und weniger. Wenn ich jetzt auf 3,5 Volt pro Zelle gehe, dann müssten die doch total leergesaugt sein, oder? Ich werd mir euren Hinweisen aber mal testen gehen.


    Übrigends habe ich mich für die 6600 mAh- 45 C von brainergy entschieden,die wurden mir von Kollegen empfohlen. Alle anderen Lipos waren leider vergriffen.

    AW: 4s lipo für 1:8 buggy


    Bei den Angaben bezüglich der verschiedenen Lipos steht 2s 2p oder 2s1p. Auf verschiedenen Seiten hab ich gelesen, dass man besser zu 2s1p tendieren sollte, da bei 2s2p eine Zelle beim Laden nicht erkannt würde und deshalb die jeweils in Reihe geschaltete Zelle nicht "gebalanced" lädt. Bei Hobbyking ist aber fast jeder Akku 2s2p? Kann das stimmen?

    AW: 4s lipo für 1:8 buggy


    Die Akkus sind Turnigy 5000 mah, 2s2p mit 40-50C. Der Regler schaltet bei 3,7 Volt pro Zelle ab. Laut Ladegerät schaffen die Akkus noch zwischen 4.1 und 4.2 Volt pro Zelle. Sie sind zwischen 1,5 und 2 Jahren alt.

    Tag zusammen,


    bin auf der Suche nach einem guten Lipo für meinen 1:8 Buggy. Der Regler hat 130 A, der Motor 2100kv. Die Fahrzeit sollte etwa 12 Minuten betragen. Alle meine verbliebenen Akkus bringen max. 7-8 Minuten. Das reicht für einen Vorlauf, für ein Halbfinale/Finale muss das Auto aber gut 10 min laufen. Mehr als 100 Euro wollte ich nicht ausgeben. Maximale Länge: 155mm.


    Liebe Grüße

    AW: "RCSky- Team" bei VRC Pro?


    Tag zusammen,


    die software kann man easy bei vrc pro runterladen, viele Strecken sind sogar umsonst. Man muss aber einen usb adapter für ca. 14 Euro erwerben. Hatte eigentlich gehofft, dass der ein oder andere bereits dort fährt. LG

    Tag zusammen,


    ich habe in einem Video von Gord Tessman gesehen, dass man die o-ringe/ Dichtungsringe im Inneren eines Stoßdämpfers mit Fett behandeln kann, damit diese sich nicht so vollsaugen/aufblähen und so die Kolbenstange einbremsen. Ich habe darauf nie geachtet. Beim letzten Dämpferölwechsel hab ich den gesamtem Dämpfer auseinander gebaut und gereinigt. Die Dichtungsringe waren tatsächlich mächtig aufgebläht. Welches Art von Fett könnte man denn verwenden?


    Liebe Grüße

    Hallo,


    ich habe die kalte (oder eher verregnete) Jahreszeit mit VRC-Pro überbrückt, einem RC-Car Simulator am PC, den man mit der eigenen Fernbedienung spielen kann. Gibt es hier im Forum jemanden, der auch VRC- Pro spielt und falls es mehrere sind, sollen wir ein RC-Sky Team aufstellen?


    LG